WoWWiki

This wiki contains inaccurate and out-of-date information. Please head over to https://wowpedia.fandom.com for more accurate and up-to-date game information.

READ MORE

WoWWiki
Advertisement
Lava Lash
Ability shaman lavalash
  • Lava Lash
  • Melee   range
  • 10.5 sec cooldown
  • 1.0% of base mana
  • Instant cast
  • Requires Melee Weapon
  • You charge your off-hand weapon with lava, instantly dealing 718% Fire damage to an enemy target and spreading your Flame Shock from the target to up to 6 enemies within 12 yards.
Usable by
ClassShaman
Properties
TypeOffensive
SchoolFire
Casting timeInstant cast
Cooldown10.5 sec (GCD 1.5 sec)
Talents
SpecializationEnhancement
Level required10
Other information
RequirementsRequires Melee Weapon

Lava Lash is a shaman ability learned at level 10 for those with the enhancement specialization. It imbues the shaman's off-hand weapon with lava, dealing damage and spreading [Flame Shock] to up to four enemies within 12 yards.

Modified by[]

Talents
Enhancement Enhancement abilities

Patch changes[]

  • Lua error in package.lua at line 80: module 'Module:Inlinegfx/img_link_data.json' not found. Patch 6.2.3 (17-Oct-2015): Damage has been increased by 4%.
  • Lua error in package.lua at line 80: module 'Module:Inlinegfx/img_link_data.json' not found. Patch 6.0.2 (14-October-2014): Lava Lash’s damage done is no longer increased by Flametongue Weapon, and its damage has been increased to compensate.; Lava Lash now spreads Flame Shock to up to 6 nearby enemies (up from 4 enemies).; Lava Lash now has a cooldown of 10.5 seconds (up from 10 seconds).
  • Lua error in package.lua at line 80: module 'Module:Inlinegfx/img_link_data.json' not found. Patch 5.3.0 (21-May-2013): Lava Lash now deals 300% weapons damage, up from 250%.
  • Lua error in package.lua at line 80: module 'Module:Inlinegfx/img_link_data.json' not found. Patch 3.1.0 (14-Apr-2009): Now has a new icon.
  • Lua error in package.lua at line 80: module 'Module:Inlinegfx/img_link_data.json' not found. Patch 3.0.8 (2009-01-20): Fixed a bug which allowed you to use the ability even if you had a shield in offhand. Now requires a 1hand axe, fist or dagger to be able to be used.
  • Lua error in package.lua at line 80: module 'Module:Inlinegfx/img_link_data.json' not found./Lua error in package.lua at line 80: module 'Module:Inlinegfx/img_link_data.json' not found. Patch 3.0.2 (14-Oct-2008): Added.

External links[]


Advertisement